cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
355
Views
3
Helpful
4
Replies

FTDv outside interface problem

dyakovsky
Beginner
Beginner

I have a problem with my FTDv 7.3.1 on ESXi. When I start uploading a large file over L2L VPN using SCP or SFTP between the server and the remote host, after a while the outside FTDv subinterface becomes unavailable and IPSec is aborted. After a few minutes, the subinterface becomes available. I tried it many times and always I got this problem.
I tried restarting FTDv and the problem was fixed after that, but I don't know if it will come back again.
What can I do to find the cause and fix it?

4 Replies 4

MHM Cisco World
VIP Mentor VIP Mentor
VIP Mentor

are you use any IP SLA ??
the icmp can drop before interface congestion and this make the interface UP/DOWN 

No, I didn't set up an IP SLA. I have another FTDv in the same version. And it doesn't have that problem.

check if there is any fragment that lead to high CPU utilize and this make some control packet drop and make the link flapping 

Thanks for advice. Right now FTD is working well, I can't reproduce this issue, but I'll keep an eye on it.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers