cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Getting error while accessing ASA via GUI

csawest.dc
Participant
Participant

Hi all,

 

we have installed the CA certificate for internal but while we accessing ASA via GUI in chrome browser we seen below error.

 

Obsolete connection settings
The connection to this site uses TLS 1.0 (an obsolete protocol), RSA (an obsolete key exchange), and AES_128_CBC with HMAC-SHA1 (an obsolete cipher).
 
Any solution for this ?
 
Highly appreciate for your help.

  

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

Did it work previously?

 

Please share the output of "show run ssl" from the ASA.

View solution in original post

Ah ok - yes ASA 5500 (non-X series) are end of sales for several years now and the 9.1.x software which is the final release train for them does not includes TLS 1.2 support.

 

Thanks for rating.

View solution in original post

3 REPLIES 3

Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

Did it work previously?

 

Please share the output of "show run ssl" from the ASA.

HI ,

 

thanks for reply.

 

we have find out the exact reason of above error.

+because my ASA is working on 9.1.5 OS and its not supporting tls 1.2.