cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

315
Views
0
Helpful
0
Replies
Highlighted
Beginner

How to upgrade the FPGA module on ASA5508X

When running show version on an ASA5508X, I get the following warning :

FPGA UPGRADE Version : 2.2
FPGA GOLDEN Version : unavailable
WARNING: Platform FPGA version is older than minimum recommended image.

 

I haven't found any documentation on how to upgrade the FPGA module and there isn't any file which corresponds to the FPGA module on download.cisco.com

How shoud I proceed ?

Thank you for your help!

 

IT Infrastructure deployer
Security practicioner
Spare time devops
Everyone's tags (1)