09-29-2009 10:05 PM - edited 03-10-2019 04:46 AM
when i try to access my intrusion prevention system (IPS) GUI through IDM then i got this message
" Error Connecting to sensor . Failed to load sensor - errSystemError-ct-sensorApp.378 not responting , Please check system processes . the connect to the specified lo::clientpipe failed . Exiting IDM"
Please tell me how to solve this problem
Thanks
10-05-2009 07:58 AM
What type on sensor are you using? Also have you tried the IME?
Dan
10-19-2009 01:17 AM
If this problem is appeared only in the case you use IDM or IME but CLI is OK try to re-generate the tls certificate on the sensor. May be it is expired.
10-19-2009 04:24 AM
Hi Umakanth
Here you go!
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Error Message
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" Error Connecting to sensor . Failed to load sensor - errSystemError-ct-sensorApp.378 not responting , Please check system processes . the connect to the specified lo::clientpipe failed . Exiting IDM"
-------------------------
Possible Cause
-------------------------
These error messages appear when you run the show tech support command and Analysis Engine is not running.
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Recommended Action
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Verify Analysis Engine is running and monitor it to see if the issue is resolved.
To verify Analysis Engine is running and to monitor the issue, follow these steps:
Step 1 Log in to the sensor.
Step 2 Verify that Analysis Engine is not running:
sensor# show version
-----
MainApp N-2007_JUN_19_16_45 (Release) 2007-06-19T17:10:20-0500 Running
AnalysisEngine N-2007_JUN_19_16_45 (Release) 2007-06-19T17:10:20-0500 Not Running
CLI N-2007_JUN_19_16_45 (Release) 2007-06-19T17:10:20-0500
Check to see if AnalysisEngine reads Not Running.
Step 3 Enter show tech-support and save the output.
Step 4 Reboot the sensor.
Step 5 Enter show version after the sensor has stabilized to see if the issue is resolved.
Step 6 If Analysis Engine still reads Not Running, contact TAC with the original show tech support command output.
Please rate if this post helped you? Thanks
10-26-2009 07:38 PM
Zubair,
What happen if after reboot the analysis engine is Running, but in a few hours again the Analysis engine is Not Running?
Any things? Any URL?
Thanks,
Angel H.
10-27-2009 02:05 AM
Hi
I am sorry i didn't understand your question?
"What happen if after reboot the analysis engine is Running, but in a few hours again the Analysis engine is Not Running?"
Could you please rephrase your question?
Thanks
10-27-2009 05:54 AM
I think what he is saying is the same thing what I am experiencing.
when you can't connect through the GUI in the above named case, it will fix that by restarting the sensor. ( analysis engine is running once again )
but after some time it seems that the engine shuts of resulting in not being able to connect.
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