cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

881
Views
5
Helpful
2
Replies
gangadaran86
Beginner

Whether Platform IDS 4215 support E4 7.0(2)

Hi,

We are in the process of upgrading the engine in our IPS and IDS devices. We've one IDS 4215 device in our environment which installed with E3 Engine. Please let me know that this platform support E4 Engine with 7.0(2) version. If yes, please update me with the name of the .pkg file. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Vinoth,

The IDS-4215 sensor does not support the IPS 7.0 software version. The latest software version supported on this platform is 6.0.

It does however support the E4 engine in combination with the 6.0(6) software version.

In order to upgrade your sensor to  the E4 engine (and use the latest signatures), upgrade it with the 6.0(6)E4 software package pkg file.

You can download this upgrade from the below link:

http://tools.cisco.com/support/downloads/go/PlatformList.x?sftType=Intrusion+Prevention+System+%28IPS%29+System+Upgrades&mdfid=278244333&treeName=Security&mdfLevel=Model&url=null&modelName=Cisco+IDS+4215+Sensor&isPlatform=N&treeMdfId=268438162&modifm...

If you are currently running the 6.0 version, you will just need the "                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             IPS-engine-E4-req-6.0-6.pkg" file to upgrade the engine, if you are on an earlier software version, you will need to download "IPS-K9-6.0-6-E4.pkg"

Make sure to read the readme before upgrading:

http://www.cisco.com/web/software/282549759/32618/IPS-engine-E4.readme.txt'

Let me know if you have any further questions.

Best regards,

Stijn

View solution in original post

2 REPLIES 2

Hi Vinoth,

The IDS-4215 sensor does not support the IPS 7.0 software version. The latest software version supported on this platform is 6.0.

It does however support the E4 engine in combination with the 6.0(6) software version.

In order to upgrade your sensor to  the E4 engine (and use the latest signatures), upgrade it with the 6.0(6)E4 software package pkg file.

You can download this upgrade from the below link:

http://tools.cisco.com/support/downloads/go/PlatformList.x?sftType=Intrusion+Prevention+System+%28IPS%29+System+Upgrades&mdfid=278244333&treeName=Security&mdfLevel=Model&url=null&modelName=Cisco+IDS+4215+Sensor&isPlatform=N&treeMdfId=268438162&modifm...

If you are currently running the 6.0 version, you will just need the "                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             IPS-engine-E4-req-6.0-6.pkg" file to upgrade the engine, if you are on an earlier software version, you will need to download "IPS-K9-6.0-6-E4.pkg"

Make sure to read the readme before upgrading:

http://www.cisco.com/web/software/282549759/32618/IPS-engine-E4.readme.txt'

Let me know if you have any further questions.

Best regards,

Stijn

View solution in original post

Thanks Stijn