cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Catalyst 2960S-48TS-S ugrade

169
Views
0
Helpful
0
Comments

Good Morning,

Current version is 12.2(55)SE2

I want upgrading my switch catalyst 2960S-48TS-S to 12.2(58)SE2 or  15.0(2)SE2 but my switch is  not a supported hardware in the release note ???

Can i upgrade my switch ?

Thanks your answers