cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Establishing connection with a remote network not working

1346
Views
0
Helpful
4
Comments

I tried to setup a virtual environment with 2960 switches and 2911 Router.

 

In one part of the network where I connected PCs directly to the 2911 Router, I was able to communicate to the attached devices, having configured static route.

 

In the the other network, I interconnected the PCs with switches prior to connecting to the router (2911). I have setup the static route just as in the smaller network but the PCs are not able to the reach each other beyond the router.

 

I have attached the network file. Can someone pls look at it and confirm what could be wrong with the setup.

Comments
Martin L
VIP Advocate

 

It works fine except PC 10 is missing something. if u not sure, check and compare with other PCs.

1st ping may fail due to ARP, you must re-ping.

Martin L
VIP Advocate

Remember: routers do know about their direct connected interfaces and networks. see routing table with show ip route table . If routes are there, there is no need to add static routes for those listed as directly connected. If route is not in routing table, then u must add static route or enable dynamic routing protocol with neighbor to get it dynamically.

 

 

zivx
Beginner

@Martin L 

Big Thanks. I missed to configure the default gateway. I also tried to remove the not-neccessary static routes configuration as you advised communication. Everything works now. 

Martin L
VIP Advocate

 

glad to help