cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

No Internet access

1132
Views
0
Helpful
2
Comments

Here is my config  a little shortened for clarity.

If anyone sees anything that could be causing no connectivity, I

would appreciate some advice on how to proceed from here.

I can ping inside but not out.

Thanks

gregworcester

ip dhcp excluded-address 192.168.0.2 192.168.0.101

ip dhcp excluded-address 192.168.0.249 192.168.0.254

!

ip dhcp pool whitepine

import all

network 192.168.0.0 255.255.255.0

default-router 192.168.0.101

!

!

no ip bootp server

ip domain name whitepine.local

ip name-server 24.29.99.35

ip name-server 24.29.99.36

ip ssh rsa keypair-name WP2621.whitepine.local

ip ssh version 2

!

interface FastEthernet0/0

ip address dhcp

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

speed auto

half-duplex

ntp disable

no cdp enable

!

interface FastEthernet0/1

ip address 192.168.0.101 255.255.255.0

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

speed 100

full-duplex

no mop enabled

!

ip route 0.0.0.0 0.0.0.0 76.179.XXX.0

ip nat inside source list 1 interface FastEthernet0/0 overload

!

access-list 1 permit 192.168.0.0 0.0.255.255

Comments
VIP Mentor

Hello,

can you try :

Do you have an ip address assigned on fa0/0 from ( i guess youe isp router/modem)? 

Can you remove uRPF from the fa0/1 and temporary from fa0/0

Can you reach your next hop defined in your default static?

reload your isp router/modem

res

Paul

Community Member

Thanks Paul, that was it.