cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

When you upgrade the Cisco IOS software version on a Catalyst 2950 from release 12.1(6)EA2 or later, the tar command is not accepted due to a command syntax change

540
Views
0
Helpful
0
Comments

Resolution

In Cisco IOS  releases earlier than 12.1(6)EA2, the tar command was used when extracting .tar files to the Flash. In Cisco IOS releases 12.1(6)EA2 and later, the archive tar command must be issued for this operation.

If the current Cisco IOS version running on the switch is earlier than 12.1(6)EA2, the tar command will still have to be issued.

For more information on upgrading the Catalyst 2950 series switches, refer to the Upgrading a Switch by Using the CLI section of Release Notes for the Catalyst 2950 Switch Cisco IOS Release 12.1(9)EA1.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards