cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6274
Views
85
Helpful
16
Replies

Packet Tracer 8.0 for MAC CLI : How do I turn off all text to speech?

fraidoon.sarwary
Beginner
Beginner

Hello,

 

This might be a simple question: Whenever I open any config or CLI I the application is trying to convert anything in the command line to speech. 

 

I have a mac and my terminal and any other command-line application don't do this; just the packet tracer. I tried to look for any obvious options in the preferences of the packet tracer application but can't find any.

 

I am running packet tracer 8 on macOS Big Sur.

 

Please help.

1 Accepted Solution

Accepted Solutions

It worked! 
Thank you so much! 

It's strange that this issue occurred right after a "big" update. Anyway it's good that it's fixed. I can't image that my teacher would be  happy if voice over read all my packet tracer statements during my final examination.  

View solution in original post

16 Replies 16

nathan.degryse
Beginner
Beginner

I have the same problem. What's more strange is that the problem only occurs on my M1 Mac. Voice over is turned of in system preferences but every time I open a CLI window it start reading it.

I think I figured it out:

 

1) Navigate to the applications top menu and click on "Cisco Packet Tracer" > Services > "Services Preferences"

a) On the left make sure "Services" is selected and right scroll down until you see the "Text" section and uncheck "Add to Music as a Spoken Track"

b) Save your Cisco Packet Tracer (any work you have done); exit out of application and relaunch.

 

TADAAA!!! it worked for me so I hope this helps you. Sad there isn't good documentation for this. (which itself is very annoying).

It worked! 
Thank you so much! 

It's strange that this issue occurred right after a "big" update. Anyway it's good that it's fixed. I can't image that my teacher would be  happy if voice over read all my packet tracer statements during my final examination.  

This post is an addition to my previous one. Unfortunately the fix didn't last and the text to speech came back after a couple of days. The current "solution" is to copy Packet Tracer from a Mac that isn't affected, in my case this was a 2013 13" MacBook Pro to my M1 MacBook Pro. It's a clunky solution and I know it wont't be applicable to everyone but it has worked so far. 

fernandezr16
Beginner
Beginner

Anyone else try the above solution and it is still occuring? I disabled the service but I am still getting Text To Speech on Packet Tracer 8.1 on Mac 12.1

jjgodha
Beginner
Beginner

I too am still facing this issue after changing the setting in the Service preferences. This is very annoying. Any help to figure this out is much appreciated. I am on Catalina (10.15.7).

jumme
Beginner
Beginner

EDIT: Doesn't last, sorry! still looking for a solution.

 

This thread let me onto a easy usable solution with zero side effects, at least for my self.

 

You will find it here.

 

simon12
Beginner
Beginner

Same problem here Mac m1 with packet tracer 8.1.0.0722 and latest Mac OS update 12.1.

rcharles
Beginner
Beginner

It's happening to me too and it makes it unbearable.

mikewpowers
Beginner
Beginner

I tried the approved solution and it didn't work as of February 2022. Want to throw my computer out of the window. Thank you.

I just found their solution to this problem.

 

There's an option Cisco Packet Tracer -> Preferences -> Interface tab -> under Customize User Experience -> check Disable CLI Text to Speech

 

When something is annoying like this the obvious solutions are hard to find. Thanks.

This option was not present in v8.1.0.  I can confirm it is present in v8.1.1 and did in fact resolve the issue.

I can confirm this option was not available on 8.1. I had to download and install 8.1.1 before I had this option available. THANK YOU!

 

as simple as that, thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers