cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
887
Views
47
Helpful
12
Replies
Highlighted
Beginner

Help with VLAN configuration

I have no idea how to close this post so I am just deleting the question as I have asked it somewhere else and a few forum people had their panties up an a bunch about it....

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Hello

Looking at you config initially looks like you have not set up the inter-vlan routing correctly.

Try removing the sub-interfaces and default fa0/1 interface and then reapply the config below

Interface FastEthernet0/1
No shut

interface FastEthernet0/1.1
description ** Port Hop (Vichome008-002) LAN**
encapsulation dot1q 1
ip address 10.8.1.1 255.255.0.0



interface FastEthernet0/1.531
description ** Avaya Phone System LAN **
encapsulation dot1Q 531
ip address 172.16.1.1 255.255.255.0

No ip default-gateway 10.8.1.1

Regards your static routes can you explain what you are trying to do here.

You have a default towards 192.168.1.22 so no need for any other static to point to this address
Also the 10.20. & 10.21 are these residing off vlan 1


Res
Paul
.

Sent from Cisco Technical Support iPad App



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

View solution in original post

12 REPLIES 12
Highlighted
VIP Mentor

Hello

Looking at you config initially looks like you have not set up the inter-vlan routing correctly.

Try removing the sub-interfaces and default fa0/1 interface and then reapply the config below

Interface FastEthernet0/1
No shut

interface FastEthernet0/1.1
description ** Port Hop (Vichome008-002) LAN**
encapsulation dot1q 1
ip address 10.8.1.1 255.255.0.0



interface FastEthernet0/1.531
description ** Avaya Phone System LAN **
encapsulation dot1Q 531
ip address 172.16.1.1 255.255.255.0

No ip default-gateway 10.8.1.1

Regards your static routes can you explain what you are trying to do here.

You have a default towards 192.168.1.22 so no need for any other static to point to this address
Also the 10.20. & 10.21 are these residing off vlan 1


Res
Paul
.

Sent from Cisco Technical Support iPad App



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

View solution in original post

Highlighted

pdriver wrote:

Hello

Looking at you config initially looks like you have not set up the inter-vlan routing correctly.

Yeah... I would agree with you right there...  But, then that is why I am here right?

Try removing the sub-interfaces and default fa0/1 interface and then reapply the config below

Is this necessary? To remove both? fa0/1 is in full production and if I do that then everyone is going to freak out.

Interface FastEthernet0/1
No shut

interface FastEthernet0/1.1
description ** Port Hop (Vichome008-002) LAN**
encapsulation dot1q 1

This is what happens when I try to do this on fa0/1

VICHOME050_PH#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

VICHOME050_PH(config)#int fa0/1

VICHOME050_PH(config-if)#encapsulation dot1q 1

                                       ^

% Invalid input detected at '^' marker.


nm, I see what I did wrong there..... oops...


ip address 10.8.1.1 255.255.0.0



interface FastEthernet0/1.531
description ** Avaya Phone System LAN **
encapsulation dot1Q 531
ip address 172.16.1.1 255.255.255.0

No ip default-gateway 10.8.1.1

I have made all the changes to the 531 VLAN as suggested and removed the default-gateway

Regards your static routes can you explain what you are trying to do here.

Well... fa0/0 connects to our MPLS network so that connects us to the rest of our network but there is a connection that goes to 10.8.1.10 that is the route for the 10.21.0.0 segment and that is the segment that I am trying to connect to. I need my phone system to talk to my mail server.

Highlighted

Also... here is a drawing...

Highlighted

Hi Ron,

Could you try not to do duplicate posting.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Highlighted

Or.... you could actually read my other posting and see that yes.. I did duplicate.. yes.. I knew that I did and did in fact mention that their was another posting of the issue in another section of the forums.... and no.. I had no idea how to delete this post... so you could just be helpful or... you could just ignore... but either way... back off jack.. I am just trying to find help.. any and all ways possible... man.. you guys who are fussy about posts... don't worry about it seriously....  its easy enough to ignore a duplicate post.. but that doesn't mean you shouldn't help someone with an answer if it is something you are inclined to do. And if you are here on the forums, it would seem to me that you are.

It seems like pdriver took such offence to thier being a second post he stopped answering all together even though I still provided more information for him since he wanted to know. Even though there were two posts and I had answered that question (that was from you in the other post) I didn't get frustrated.. I just answered... I didn't get all pissy about being asked a question twice...

Listen.. it's the internet and duplication happens... also.. the more I spread my question around.. the more resources I have to get a better answer.. be helpful or just don't.. but don't b**ch to me about a second posting.... I am just looking for help.. and I will do what I can to find helpful people who do actually want to help.. and not worry about reading something over again....

Highlighted

I think you should relearn politeness for a start and if you think that you'll get your problem solved by posting it in every section of the forum then do it man and you'll see just the opposite happening.

Also if you want so much help from people who do this for nothing in addition to their actual job then you should be patient and polite, open a TAC case or ask a professionnal that you'll pay for solving your issue if you aren't happy by the help provided here.

Surely I would have been more than happy to try to solve your issue but now I won't for sure and also remove that star you gave to my reply about duplicate.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Highlighted

Someone with actual knowledge and willingness to look at an actual problem and gave me (from what I can tell from my limited scope) an actual answer...

But thanks.. as for the moral lesson... you aren't my parent.. keep it to yourself....

Highlighted

you're too smart for me, I can't compete.

Don't forget to rate helpful posts.
Highlighted
Hall of Fame Community Legend

I am one of those who mark threads as "duplicate posts".

I do this to warn people who provide assistance and people who search for similar issues.

Making duplicate or multiple posts tend to confuse people this is why some people who wanted to provide assistance tend to hold back until there can be one thread.

If you want to delete a thread you've created, look at the upper right-hand corner and you'll see and a delete option.

By the way, being polite and respectful to anyone (and everyone) will help you. I mean, we are here to help.

I also agree with Alain. No one is paid by Cisco to help post solution. We are all here as volunteers. I too find your rant aimed at Alain as unwarranted, rude and unprofessional.

You want instant access to your issues, you are more welcome to open a Cisco TAC case.

If you believe that any of our posts are offensive, you also can report our responses to the forum administrator.

Sent from Cisco Technical Support iPad App

Highlighted
Hall of Fame Community Legend

Alain,

Both your comments do not justify you getting a 1-star.  +5 per comment.

Highlighted

Leo,

thanks for the rating 

Regards

Alain

Don't forget to rate helpful posts.
Highlighted
VIP Mentor

hello Ron

fyi i havent been offended by your duplicate post - it just forum protocol not to have duplicate postings , Also the reason why i haven't replied is i have not noticed any activity on here.

What Alain has stated regards people using these forums in their own time to assist others and also to learn is 100% correct and I must say your response to him was unwarranted and not pleasant..

if you still wish assistance then i am sure we still can help you.
But a bit of respect for other posters is required.

all the best
Paul

Sent from Cisco Technical Support Android App



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future