Showing results for 
Search instead for 
Did you mean: 

ISR4K routers upgraded to 16.6.6 - intfs with cts manual configured cannot be added to port-channel

We upgraded a pair of ISR4451 routers over the weekend to 16.6.6.  They each have a port-channel connection to the core switch.   When the routers came up after being rebooted they were not part of the port-channel.   The channel-group command was not in the running config.   When I tried to add them I got an error to the effect that they could not be added because they had cts manual configured.   BTW:  the port-channel interface itself has cts manual configured.    When I removed the cts manual command from the physical interfaces I could successfully add the channel-group command.   The port-channels came up, ospf showed the correct neighbors, routing worked.   No issues seen since that time.   It would appear that how port-channels with trustsec has changed with 16.6.6 but I can't find any docs, including the release notes, that states that.   If cts manual is still supposed to be on the physical interfaces can someone suggest how to fix this configuration issue?   Thanks