cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
174
Views
0
Helpful
3
Replies

Linux installer script fails

Jacob Zartmann
Level 1
Level 1

I'm trying to install RADKit on a newly deployed Ubuntu 22.04.4 LTS server, but get this error:

 

$ bash cisco_radkit_1.6.4_linux_x86_64.sh 
cisco_radkit_1.6.4_linux_x86_64.sh: line 1: syntax error near unexpected token `newline'
cisco_radkit_1.6.4_linux_x86_64.sh: line 1: `<!-- COPY OF OKTA EDITOR CONTENT -->'

 

Any ideas?

 

3 Replies 3

balaji.bandi
Hall of Fame
Hall of Fame

Looks for me the file downloaded not correct.

can you check

cat cisco_radkit_1.6.4_linux_x86_64.sh

 first line should be ad below :

#!/bin/sh
# This script was generated using Makeself 2.5.0
# The license covering this archive and its contents, if any, is wholly independent of the Makeself license (GPL)

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

My bad. I had not downloaded the correct file.

no worries - glad you able to sort by now.. radkit nice one to have for future 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: