cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1141
Views
0
Helpful
1
Replies

cEdge - Logs or debug for IPsec connection attempts

jgardner150
Enthusiast
Enthusiast

Hello Community!

I have had an established fully functional site running an ISR1100 with SDWAN. Just last week I lost tunnels on my MPLS connection and even though I have full connectivity (can ping all other edges, no firewalls in path, MPLS circuit seems OK..) I can not get tunnels to re-form on the MPLS path, even tried rebooting the cEdge a couple times as last resort... My biz-internet and LTE interfaces have active tunnels / bfd sessions and seem to be fine, control connections are good. This site is managed by a device template I have several other site working on with no issue and running on the same MPLS network as the other sites. There were no configuration changes made that I am aware of. 

 

I was wondering if anyone knows what show commands / logs / debugs I could look at to see if connection attempts are being made / why they are failing.

 

I do have a TAC case open (not helpful so far). But.. I feel like this is something I should be able to dig deeper into to find possible cause without TAC.

1 Reply 1

jgardner150
Enthusiast
Enthusiast

Just wanted to closes the loop on this since I worked with TAC and got some help. Appears I am hitting this bug CSCvp12683. This happens randomly after reboot and usually can be corrected by flapping the link. I am still working this with them to get info they need for a fix.

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: