cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
726
Views
0
Helpful
2
Replies

I've got a weird issue, regarding license installations on MDS 9148S

Daniel.gi
Level 1
Level 1

Hi. I really need a help urgently.

 

I tried to install new licenses on 2 switches and i successfully installed one of the switch.

 

here is the problem  i did exactly same procedures on other switch.

 

1. during the installation - i got this massege "server line in license should have "this_host_ANY". 

2. Used "install license <filename> format" Command, suddenly it started to install, but when i checked     the status of the ports, they are not activated.

    ichecked the license usage, interfaces and used "port-licence acquire" command on each port.            nothing's  changed. it was keep showing "the license is not available"

3. So, i tried clear the license and reinstall, using clear license bootflash: <filename> but i got "server is in use> message, there were no configruations on the ports at all. Re-installation also failed, it says there is already same licence on this switch, it doen't let me clear or re-install.. 

 

When i issued show license file, there was a file, i think i did everything i could. 

 

Does anyone have a similar problem like above?  

 

Please help me solve this problem, please share the solutions if anyone has solved this kind of problem.

 

Regards 

 

2 Replies 2

Walter Dey
VIP Alumni
VIP Alumni


@Walter Dey wrote:

Please post the output of "show port license" for both switches

see also https://supportforums.cisco.com/t5/storage-networking/port-license-acquire-vs-port-license-eligible/td-p/2433296 



Thank you for your reply . I'd really like to post output of the port. But for security reason, I am not allow to take any information out of company. I need to have the approval from PM.