mandpand
Cisco Employee
Cisco Employee
Member since ‎11-30-2016
‎05-22-2019

User Statistics

  • 12 Posts
  • 0 Solutions
  • 0 Helpful votes Given
  • 0 Helpful votes Received
Recent Badges
10 Replies
5 Replies
Certifications

User Activity

HI , We need to upgrade our WLC to 8.8 as we are proposing AP4800 to customer . Customer has ISE 2.2 and would upgrade to 2.4 or higher as required.  Can some one recommend the correct version of ISE that would be required for upgrade. WLC under cons...
Community Statistics
Member Since ‎11-30-2016 07:01 AM
Date Last Visited ‎05-22-2019 12:07 AM
Posts 12