EdDolle47944
Beginner
Beginner
Member since ‎06-04-2020
‎02-07-2021

User Statistics

  • 6 Posts
  • 0 Solutions
  • 5 Helpful votes Given
  • 0 Helpful votes Received

User Activity

I have contacted VMWare who state that they cannot find this server in their compatibility list. I know that Cisco certifies these two versions. Has anyone successfully installed 6.5 or 6.7 on a BE6000 server?
I am new to UCS and need some guide as to how to upgrade the firmware on a UCD 5018 chassis. Is there a guide or a manual I can read? My searches so far have not found anything.
Community Statistics
Member Since ‎06-04-2020 02:08 PM
Date Last Visited ‎02-07-2021 01:56 PM
Posts 6
Helpful Votes Given To