cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
686
Visitas
0
ÚTIL
4
Respuestas

Configurar Cisoc 800 Serie QoS Vlan

pipefg
Level 1
Level 1

necesito como puedo configurar un router con una interfaz wan y 4 puertos tipo switch.

lo que quiero hacer es limitar en ancho de banda lo cual, no me resulta por que todos los puertos menos la WAN estan como switch y necesito asignarle a cada vlan un ancho de banda especifica

asi esta el router configurado de momento..

!
ip dhcp excluded-address 172.16.0.1
ip dhcp excluded-address 172.17.0.1
!
ip dhcp pool RED1
network 172.16.0.0 255.255.255.248
default-router 172.16.0.1
dns-server 1.1.1.1 9.9.9.9
!
ip dhcp pool VLAN_20
network 172.17.0.0 255.255.255.248
default-router 172.17.0.1
dns-server 1.1.1.1 9.9.9.9
!
!
ip cef
no ipv6 cef
!

!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
switchport access vlan 10
!
interface FastEthernet1
switchport access vlan 20
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 172.16.0.1 255.255.255.248
ip nat inside
ip virtual-reassembly
!
interface Vlan20
ip address 172.17.0.1 255.255.255.248
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface FastEthernet4 overload
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
no scheduler max-task-time
end

si alguin puede ayudar a configurar

4 RESPUESTAS 4

Hola,

Has intentado configurando MQC? esto deberia ser configurado bajo la interface vlan, input es trafico generado desde la misma VLAN y output trafico externo entrando a la VLAN.

 

Saludos 




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

esto es lo que he configurado. hasta el momento..

!
class-map match-all VLAN_10
match any
match vlan 10
!
!
policy-map 5_MEGAS
class VLAN_10
police 4000000 conform-action transmit exceed-action drop
!
!
interface FastEthernet0
switchport access vlan 10
service-policy input 5_MEGAS
!
!
interface Vlan10
ip address 172.16.0.1 255.255.255.248
ip nat inside
ip virtual-reassembly
!


PD: Si aplico Cisco(config-if)# service-policy input 5_MEGAS. SALE EL SIGUIENTE ERROR!
Configuration failed!

pero si coloco el service-policy input 5_MEGAS. SALE EL SIGUIENTE ERROR! en la interface wan funciona. pero me tomaria todas las vlan y no quiero para todas las vlan

Lo puedes aplicar en la WAN y tratar de segmentarlo con las redes de origen a traves de un match access group.




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

como seria ahi?

aplicaria lo mismo pero en la WAN pero despues como asocio a los puertos ..?