cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
593
Views
0
Helpful
1
Replies

Can't see LAN

dennisvee
Beginner
Beginner

Client connects to PIX 501 but cannot see the LAN in Windows Explorer.

  • Devices can be pinged by IP and hostname (netbios name)
  • I can navagate to a server by typing in \\servername

Why can I not get a resolution from Cisco techs?

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

hostname pixfirewall

domain-name ciscopix.com

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list Axis-VPN_splitTunnelAcl permit ip 192.168.1.0 255.255.255.0 any

access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.20.96 255.255.255.240

access-list outside_cryptomap_dyn_20 permit ip any 192.168.20.96 255.255.255.240

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 222.111.33.2 255.255.255.248

ip address inside 192.168.1.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool VPN-Pool 192.168.20.101-192.168.20.110

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 222.111.33.1 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map client authentication LOCAL

crypto map outside_map interface outside

isakmp enable outside

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption 3des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup Axis-VPN address-pool VPN-Pool

vpngroup Axis-VPN wins-server 192.168.1.10

vpngroup Axis-VPN default-domain axis

vpngroup Axis-VPN split-tunnel Axis-VPN_splitTunnelAcl

vpngroup Axis-VPN idle-time 1800

vpngroup Axis-VPN password ********

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd address 192.168.1.50-192.168.1.70 inside

dhcpd dns 167.206.112.138 167.206.7.4

dhcpd wins 192.168.1.10

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd domain axis

dhcpd auto_config outside

dhcpd enable inside

username dentest password 2bUGX7ZnEwBHIU2J encrypted privilege 15

username cmurcha password ouqdyA3s8ZAguJYz encrypted privilege 3

terminal width 80

Cryptochecksum:7a32aa123a3b003a1f3db925164fc269

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

hostname pixfirewall

domain-name ciscopix.com

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list Axis-VPN_splitTunnelAcl permit ip 192.168.1.0 255.255.255.0 any

access-list inside_outbound_nat0_acl permit ip 192.168.1.0 255.255.255.0 192.168.20.96 255.255.255.240

access-list outside_cryptomap_dyn_20 permit ip any 192.168.20.96 255.255.255.240

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 222.111.33.2 255.255.255.248

ip address inside 192.168.1.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool VPN-Pool 192.168.20.101-192.168.20.110

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 222.111.33.1 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map client authentication LOCAL

crypto map outside_map interface outside

isakmp enable outside

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption 3des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup Axis-VPN address-pool VPN-Pool

vpngroup Axis-VPN wins-server 192.168.1.10

vpngroup Axis-VPN default-domain axis

vpngroup Axis-VPN split-tunnel Axis-VPN_splitTunnelAcl

vpngroup Axis-VPN idle-time 1800

vpngroup Axis-VPN password ********

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd address 192.168.1.50-192.168.1.70 inside

dhcpd dns 167.206.112.138 167.206.7.4

dhcpd wins 192.168.1.10

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd domain axis

dhcpd auto_config outside

dhcpd enable inside

username vpntest password 2bUGX7ZnEwBHIU2J encrypted privilege 15

terminal width 80

Cryptochecksum:7a32aa123a3b003a1f3db925164fc269

1 Reply 1

dennisvee
Beginner
Beginner

Anyone have a guess?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers