cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
730
Views
0
Helpful
5
Replies

AD Users Accessing Internet

lambay2000
Explorer
Explorer

Hello Dears,

I installed a new Iron port, I joined WSA in domain, but when the workgroup users try to go on internet they are  not asked for the domain username and password. They are been given access to go on the internet by WSA.why that so ????

Please help.

Thanks.

1 Accepted Solution

Accepted Solutions

The managment port is what is using 8080.

Go look at Network>Interfaces, click on Edit Settings and change the ports under "Appliance Management Services"

You will see port 8080 on the HTTP for the managment port.

You have to change that.

Then you can reuse 8080 for the proxy.

View solution in original post

5 Replies 5

Ken Stieers
VIP Advisor VIP Advisor
VIP Advisor

Check under Web Security Manager>Identities and make sure that either the Global Identity Policy requires authentication or a policy above it that covers the IP range that these users are coming from requires authentication.

Hello Expert,


Authentication  is working fine.  If i want  the default port to be change from 80  to 8080 what should be done. when i try to change the port WSA gives an error that ironport is using this port,

Thanks

Default port for what? The proxy port?

The managment page is using 8080 by default.

Connect to the WSA management using https://:8443.

Go to Network>Interfaces, click on Edit Settings and change the ports under "Appliance Management Services"

Then under Security Serivce>Web Proxy, you can add 8080

Now you can redirect your explicit proxy users to 8080 instead of 3128...

Hello Kein,

The port for proxy and not for the managment. Default port for the proxy is 3128 and 80, when i try to chnage 80 to 8080 it gives me error can't change becz used by the systems.

If suppose i want to change 80 to 8080 what i shld  do.

Thanks

The managment port is what is using 8080.

Go look at Network>Interfaces, click on Edit Settings and change the ports under "Appliance Management Services"

You will see port 8080 on the HTTP for the managment port.

You have to change that.

Then you can reuse 8080 for the proxy.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: