cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
196
Views
0
Helpful
1
Replies
Highlighted
Contributor

Can S160 upgrade to async os 8

I have an S160 running 7.5.2-304.  I am interested in the newer version of async os 8 which adds drag and drop interface and kerberos authentication.  Though under system upgrades tab it only shows an AsyncOS 7.7.0 build 753 available.

Is the S160 not going to be supported on AsyncOS 8?  I checked the release notes and my current version is listed as a compatible version to upgrade from.  Though 7.7.0 build 753 was NOT listed on the document.

Everyone's tags (1)
1 REPLY 1
Highlighted
Cisco Employee

Yes - The S160 will run the 8

Yes - The S160 will run the 8.0.X versions.  Versions 8.0.X are FCS (limited availability).  It's not declared as stable, and is meant more for testing.  If you wish to use it, open up a TAC case and ask them to provision your appliance for that version.