キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
778
閲覧回数
1
いいね!
4
返信

ASAのファームウェアとASDMを更新した場合、Launcherの更新は必要でしょうか

fukasawa
Level 1
Level 1

ASA5508などのファームウェアとASDMを更新した場合、ブラウザにてASAへアクセスを行い「Install ASDM Launcher」よりLauncherをダウンロード、更新インストールを行う必要があるのでしょうか。

例えばASA5508にて、現在ASA が 9.15(1)、ASDMが7.15(1)である環境を、ASAが9.16(4)、ASDMが7.18(1.152)にした場合などLauncherを更新インストールする必要があるのでしょうか。

1 件の受理された解決策

受理された解決策

こんばんは!

ランチャーとASDMアプリは厳密には別れており、ランチャーが新バージョンを検知すると「アップデートしますか?」のようなポップアップがありソフトウェアは更新できたと思います。ただ、ランチャー更新が必要になるのは稀だったはずです。

ですので、クライアント側はいつも通りASAに繋げば、ASDMやランチャー更新できるかと思います。

以下ドキュメントが詳しいのでご参考まで。

https://ltlnetworker.wordpress.com/2022/09/16/cisco-asdm-predeploy-installation-from-local-package/

元の投稿で解決策を見る

4件の返信4

Akira Muranaka
Level 8
Level 8

こんにちは。

ASDMとASAは互換性を考慮し運用が必要ですので、以下に記載のあるとおり、ASAのバージョンを上げる場合は、対応するASDMバージョンの利用が必要です。
https://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asamatrx.html#id_65776

例えば、ASA 9.15 ~ ASA 9.16 の間には複数の機能追加や修正がありますが、ASDM 7.15 にはこれら変更の対応が含まれてないため、設定や運用時に問題が発生する恐れがあります。 ちなみに、ASDM 7.15は2021年2月、ASA 9.16.4 は2022年10月リリースのため、リリース時期的にも ASDM 7.15は古いため更新が必要です。

 

また、ASA 9.15(1)は短期サポートの試験的なリリースのため、「安定性」の観点からも早めに、ASA 9.16.4系 + ASDM 7.18系 の最新安定バージョンにUpgradeして頂いたほうが良いかと思います。 安定した長期サポートバージョンの選定について詳しくは以下ガイドなどをご確認ください。

https://community.cisco.com/t5/-/-/ta-p/3156005

詳細のご説明ありがとうございます。

一点明らかにしたい事柄がございます。

ASA が 9.15(1)、ASDMが7.15(1)の環境から、ブラウザを使用しダウンロードした「dm-launcher.msi」を使用、インストールされた「Cisco ASDMーIDM Launcher」は、ASA が9.16.4系、ASDM 7.18系の環境でもそのまま使用ができるものなのでしょうか。

それともASA が9.16.4系、ASDM 7.18系の環境からブラウザを使用し「dm-launcher.msi」をダウンロード、更新インストール(もしくは再インストール)をする必要があるのでしょうか。

また当方の環境ですがOpenJREを含んだASDMを使用しております。

こんばんは!

ランチャーとASDMアプリは厳密には別れており、ランチャーが新バージョンを検知すると「アップデートしますか?」のようなポップアップがありソフトウェアは更新できたと思います。ただ、ランチャー更新が必要になるのは稀だったはずです。

ですので、クライアント側はいつも通りASAに繋げば、ASDMやランチャー更新できるかと思います。

以下ドキュメントが詳しいのでご参考まで。

https://ltlnetworker.wordpress.com/2022/09/16/cisco-asdm-predeploy-installation-from-local-package/

詳細ご説明をいただいましてありがとうございます。
また紹介をしていただきましたリンクの内容がずばりうかがいたかった内容となります。
こちら参照させていただきます。