cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2502
Views
0
Helpful
2
Replies

ACI Upgrade 5.x Hardware caveats

CSCO12550173
Level 1
Level 1

Hi experts, we have a fabric 4.2

and i want to upgrade it to 5.x

but we have some spines 9336PQ i believe this one are 1 gen

so in this link, shows that the cisco ACI version 5.x are not going to support 1 gen switch

this info its confirm and the clients should buy gen 2 hardware to go for ACI version 5.x?

 

https://www.cisco.com/c/en/us/td/docs/dcn/aci/apic/5x/release-notes/cisco-aci-nx-os-release-notes-1513.html

https://www.wwt.com/article/aci-5-lets-talk-hardware

 

Following are some Cisco First-generation ACI leaf switches:Nexus 9332PQ,9372TX-E,9372PX-E,9372PX,9396TX,93120TX,9396PX,9372TX,and 93128TX

Following are some Cisco Second-generation ACI leaf switches:  

In second Generation Cisco Nexus ACI Switches there are two categorization : Nexus 9300-EX and 9300-FX platform switches.

Some of the EX and FX Series switches are :

Cisco Nexus 93108TC-EX,93180LC-EX, 93180YC-EX,9372PX-E,9372TX-E,93108TC-FX,93120TX,9372PX,9372TX,9396PX,93128TX,93180YC-FX,9332PQ, 9348GC-FXP, and 9396TX

1 Accepted Solution

Accepted Solutions

RedNectar
VIP
VIP

Hi @CSCO12550173 ,

I would STRONGLY RECOMMEND THAT YOU DO NOT UPGRADE TO VERSION 5 - at least not untill you replace the spines with 2nd gen switches.

Now TBH - you MIGHT get away with it, but you should do a google search for "ACI Version mismatch Alert" (include the quotes) and you'll see ONE problem that might occur (your contract to allow SSH suddenly changes to a contract that allows ALL traffic)

 

 

RedNectar aka Chris Welsh.
Forum Tips: 1. Paste images inline - don't attach. 2. Always mark helpful and correct answers, it helps others find what they need.

View solution in original post

2 Replies 2

RedNectar
VIP
VIP

Hi @CSCO12550173 ,

I would STRONGLY RECOMMEND THAT YOU DO NOT UPGRADE TO VERSION 5 - at least not untill you replace the spines with 2nd gen switches.

Now TBH - you MIGHT get away with it, but you should do a google search for "ACI Version mismatch Alert" (include the quotes) and you'll see ONE problem that might occur (your contract to allow SSH suddenly changes to a contract that allows ALL traffic)

 

 

RedNectar aka Chris Welsh.
Forum Tips: 1. Paste images inline - don't attach. 2. Always mark helpful and correct answers, it helps others find what they need.

CSCO12550173
Level 1
Level 1

Hi RedNectar, hope you are doing well, thanks a lot for the answer 

so if that is going to happen for the filter, so maybe other behavior could happen after the upgrade

maybe those 1gen devices could take the change to version 5, but considering this unexpected behavior

could result in something worse.

thanks for your info and time, i read your work, its awesome!

best regards

Save 25% on Day-2 Operations Add-On License