cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1163
Views
0
Helpful
2
Replies

Cisco CSR1000v in Azure is not geting more than 100K throughput

Hi, I have set up a Cisco CSR1000v router in the Azure cloud in West Europe with DMVPN. Everything is working but I'v tried to install a few demo licenses with more throughput but it seems it only allows 100kbps bandwith. First I tried th ax_2500M, then I tried appx_5000M but it broke my DMVPN setup. Then I tried sec_5000M but it is the same only 100k bandwith.

this is the version I'm currently running

Cisco IOS XE Software, Version 16.04.01
Cisco IOS Software [Everest], CSR1000V Software (X86_64_LINUX_IOSD-UNIVERSALK9-M), Version 16.4.1, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2016 by Cisco Systems, Inc.
Compiled Wed 30-Nov-16 22:13 by mcpre

I also tried to lower the throughput with this command

platform hardware throughput level 250M

#sh platform hardware throughput level
The current throughput level is 250000 kb/s

But it is the same only 100kbps

Does anybody have a fix for this?

2 Replies 2

Anybody ??

Hi,

Share the below output.

show version

show license details

show platform hardware throughput level

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers