cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

content engine 565 hangs

ahmed_salah
Beginner
Beginner

i have a big problem just appeared yesterday i am running content engine in

proxy transperent mode ( CE running version CE 5.3.1 (b5) ) i notice that yesterday

internet traffic on router reach its max bandwidth when i check router for

wccp status i found

1721#sh ip wccp web-cache det

No information is available for the service.

when i restart content engine all things runs ok when i recheck router i got

1721#sh ip wccp web-cache det

WCCP Cache-Engine information:

Web Cache ID: 192.168.20.4

Protocol Version: 2.0

State: Usable

Initial Hash Info: FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

Assigned Hash Info: FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

Hash Allotment: 256 (100.00%)

Packets Redirected: 32146

Connect Time: 00:05:37

after around 5 minutes the error happend again

when i stop URL-filter using smart filter all things runs ok and router

seeing cache engine again without restarting content

some times when i try to stop smart filter from CE GUI i got this message

( Error: Good Site URL List: Verifier not responding. )

and smart filter does not stopped

is this means any thing

i try another thing i try to stop smart filter from CE CLI interface i got

this error

565CE(config)#no url-filter http smart enable

Verifier not responding. (Error number: 32)

565CE(config)#no url-filter http smart enable

Verifier didn't respond. Need to re-register verifier. (Error number: 64)

5 REPLIES 5

pknoops
Participant
Participant

Hi,

I would need to check a few things here. First, it would be necessary to grab a show tech from the CE to see if the CE is going into some overload bypass. More than likely though, something is occuring on the CE where Smartfilter is hanging or crashing.

You should go onto the CE and see if there are any recent core dumps on the CE.

On the CE, CD to core_dir and do a "dir". If there are core dumps, then these would need to be analyzed.

Currently we have a very similar issue that is occuring and a bug id has been created and being worked on CSCeg50350. This particular issue looks almost identical to what you are seeing and will be fixed in a version of 5.3 when completed.

Regards

Pete..

hi,

thanks for replay pleaes find attached o/p of sh tech u ask for as i see there is no over load bypass

now

note:i made something but this happened after employees leave work i disable wccp and disable smart filter from CLI then i restart CE after that i r enable smart filter then tell now all things works fine but i am afraid that this problem will happened again

 

-core_dir does not conatins any files

 

- u just say that u have similar issue and u say that it will be fixed in ver 5.3 just i want u to know that i am running ACNS ver 5.3.1.5 b5 it is just released

 

regards,

ahmed

 

waiting your fast response

 

 

 

Dear Mr Salah,

I also have just received a CE 565 which I'm trying to learn how to config it and related edge router. Could you please point me to an useful link for config purposes on both units ? Thank you very much and hope you can resolve your issue soon.

netman2k5

hi,

please find attached a cisco doc on how to config basic transperent proxy caching between CE565 and wccp router

thank you very much.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: