Showing results for 
Search instead for 
Did you mean: 

DCNM 11.5.1 install on VM Workstation 16.1.0 build-17198959


Trying to get DCNM installed on VM Workstation 16.1.0 build-17198959 for a lab test.


During the OVA import, DCNM needs to have the IP, mask, and DefGW entered but the fields are not visible on VM Workstation which I am unsure if this is a bug or not with workstation as other installs I am able to make selections and/or enter values.




I tried to edit the OVA file (extract contents, edit values, etc.) to hard code my values but that didn't help.


Property ovf:key="1.dcnm.ip.address" ovf:type="string" ovf:userConfigurable="false" vmw:qualifiers="Ip" ovf:value="x.x.x.x"

Property ovf:key="2.dcnm.netmask" ovf:type="string" ovf:userConfigurable="false" vmw:qualifiers="Ip" ovf:value=""

Property ovf:key="3.dcnm.default.gateway" ovf:type="string" ovf:userConfigurable="false" vmw:qualifiers="Ip" ovf:value="x.x.x.1"


When the system powers up, eth0 still has no IP and base OS installation fails.  I can get to the cli and login in but nothing I try seems to make the system install the software or listen on 2443.


appmgr setup standalone


appmgr update network-properties


Out of curiosity, I attempted a 11.4.1 DCNM install to see if anything would be different...  OVA fields for networking were still not visible during the import process... however DCNM did start listening on port 2443 after editing the OVA to hardcode the initial values.  But connecting to the GUI  there is no option for  for "easy fabric" so even though I could proceed it wasn't what I needed.





Any thoughts how how to get up and running using 11.5.x?  Trying to avoid going the windows route.


Thank you,

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers