cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
212
Views
0
Helpful
3
Replies
Highlighted
Beginner

Please enable firmware download to customer that using End Of Support Product (Using Cisco ACE 4710)

Hi,

Currently i'm using  Cisco ACE 4710 that already End Of Support . From Cisco website, last support is on 31 January 2019.

The appliance currently run smooth without any problem since 2011 until all the major browser announce end of support for TLS 1.1 on early 2020 ; some of our internal web system got error "your connection is not fully secure"

 

I'm using Cisco ACE 4710 firmware A3 (2.6). I need to upgrade the firmware image to support at least TLS 1.2 so that our internal web system can run without the said error.

 

Please provide us the firmware image link or any advise related to solve the problem

 

Thanks

 

 

3 REPLIES 3
Highlighted
Hall of Fame Community Legend

CSC is not the right forum for this sort of question.  Raise a TAC Case and see if they can publish the file.

Highlighted
VIP Mentor

If the product is EoL, then cisco not going to develop any code and they only maintain hardware replacement until the committed date.

 

Looking at the Model and release notes A5 may support the TLS1.2 feature, if you have a Cisco contract you can download and upgrade.

 

https://www.cisco.com/c/en/us/td/docs/app_ntwk_services/data_center_app_services/ace_appliances/VA5_3_x/release/note/ACE_app_rn_A53x.html

 

make sure you follow the correct upgrade path.

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

Cannot create TAC since service contact for Cisco ACE 4710 already expired (End Of Support)

Content for Community-Ad
This widget could not be displayed.