cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
645
Views
0
Helpful
1
Replies

Single LAN for ACE deployment

billmatthews
Level 1
Level 1

Hi there,

We're looking to deploy an ACE 4710 using a single LAN.  Our physical servers are on 10.1.1.0/24.  We'd like to put the ACE on the same LAN, and make the virtual servers 10.1.1.x as well.  I see that this is supported.

My question is about the management interface.  If we want management on that same LAN, do we still use two interfaces, one for management and one for connecting to the servers?  Even though they'll both be 10.1.1.0/24?

I should note that this is only for a lab proof of concept of an application failover test.  Our real deployment would have multiple interfaces in an etherchannel.

Thanks

1 Accepted Solution

Accepted Solutions

parveesm123
Level 1
Level 1

Bill,

it is not required. but usually i would recommend to use the management in a seperate connection . If in case you are taking periodic backup or SNMP configuration is there , then we dont want to overload the physical interface or the production network.

nevertheless ,  coming to your question , I hope you are trying to use ACE in bridged more where both real and VIP falls in the same IP range.

You can very much use the management in the same IP address range having said you configured it correctly.

it will look like something (sample)

class-map type management match-any mgmt
  10 match protocol icmp any
  20 match protocol telnet any
  30 match protocol snmp any
  40 match protocol http any

policy-map type management first-match mgmt
  class mgmt
    permit

interface vlan XXX
  description *** Server Side VLAN ***
  bridge-group 1
  mtu 9216
  access-group input ANY
service-policy input mgmt
  no shutdown

interface vlan 951
  description *** Client Side VLAN ***
  bridge-group 1
   mac-sticky enable
  access-group input ANY
  service-policy input mgmt
  no shutdown

interface bvi 1
  ip address

  no shutdown

Configuration is not complete ... just a sample.... So this way , you can configure both Mgmt and your requirement in the same IP subnet .

HTH,

-Parvees

View solution in original post

1 Reply 1

parveesm123
Level 1
Level 1

Bill,

it is not required. but usually i would recommend to use the management in a seperate connection . If in case you are taking periodic backup or SNMP configuration is there , then we dont want to overload the physical interface or the production network.

nevertheless ,  coming to your question , I hope you are trying to use ACE in bridged more where both real and VIP falls in the same IP range.

You can very much use the management in the same IP address range having said you configured it correctly.

it will look like something (sample)

class-map type management match-any mgmt
  10 match protocol icmp any
  20 match protocol telnet any
  30 match protocol snmp any
  40 match protocol http any

policy-map type management first-match mgmt
  class mgmt
    permit

interface vlan XXX
  description *** Server Side VLAN ***
  bridge-group 1
  mtu 9216
  access-group input ANY
service-policy input mgmt
  no shutdown

interface vlan 951
  description *** Client Side VLAN ***
  bridge-group 1
   mac-sticky enable
  access-group input ANY
  service-policy input mgmt
  no shutdown

interface bvi 1
  ip address

  no shutdown

Configuration is not complete ... just a sample.... So this way , you can configure both Mgmt and your requirement in the same IP subnet .

HTH,

-Parvees