cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

WAAS 4.2.3 backward compatibility with 4.1.5 ?

ROCKY CHEUNG
Beginner
Beginner

Currently I have bunch of WAE 511, 512, 612, 674 and the CM are all running on the 4.1.5f.  Since the WAE 511 is going to be EOL, I'm going to replace some of the old 511s with 574/674 but these new WAEs are shipped with 4.2.3. 

Would that be a problem if I attempt to register the new 574/674 with the newer version to the CM that is running older version?

I'm aware that I suppose to upgrade the CM first with the latest version before any other devices. However, I also need to consider that Cisco claimed that they will not support version 4.2 on WAE511.  I don't know if that means 4.2 may still run on WAE511 but Cisco just won't provide any technicial support on it.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Michael Korenbaum
Enthusiast
Enthusiast

Hi,

Correct, you must upgrade the CM to 4.2.3 before you register the new WAVEs that are running 4.2.3.  In the intermin while you upgrade the rest of your WAEs and WAVEs from 4.1.5f to 4.2.3 the upgraded CM will be able to manage these 4.1.5f devices.  However, I would advise you upgrade all devices to the same version of code as soon as possible.

As for the WAE-511, it is true that they are no longer supported as of 4.2.1; see the release notes here:

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v421/release/notes/ws421xrn.html#wp83156

The 511 devices will technically work, but you will see the following alarm in the CM informing you this is an unsupported platform.

WAAS version 4.2.x and higher are not supported on the hardware types highlighted in red. Please downgrade the image to a supported version or replace the device with a supported hardware type.

Regards,

Mike Korenbaum

Cisco WAAS PDI Help Desk 

http://www.cisco.com/go/pdihelpdesk

P.S.  If this answers your question please mark it as such, thanks.

View solution in original post

1 REPLY 1

Michael Korenbaum
Enthusiast
Enthusiast

Hi,

Correct, you must upgrade the CM to 4.2.3 before you register the new WAVEs that are running 4.2.3.  In the intermin while you upgrade the rest of your WAEs and WAVEs from 4.1.5f to 4.2.3 the upgraded CM will be able to manage these 4.1.5f devices.  However, I would advise you upgrade all devices to the same version of code as soon as possible.

As for the WAE-511, it is true that they are no longer supported as of 4.2.1; see the release notes here:

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v421/release/notes/ws421xrn.html#wp83156

The 511 devices will technically work, but you will see the following alarm in the CM informing you this is an unsupported platform.

WAAS version 4.2.x and higher are not supported on the hardware types highlighted in red. Please downgrade the image to a supported version or replace the device with a supported hardware type.

Regards,

Mike Korenbaum

Cisco WAAS PDI Help Desk 

http://www.cisco.com/go/pdihelpdesk

P.S.  If this answers your question please mark it as such, thanks.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: