cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2019
Views
0
Helpful
1
Replies
jeff000079
Beginner

Jabber web SDK support for Chrome browser

Hi,

Chrome browser version 42 and above does not support NPAPI plugin. Please see NPAPI plugins don't work on Chrome version 42 and higher.

Now Jabber plugin is not supported in Chrome. Is there any workaround?

Thanks

Jeff

1 REPLY 1
npetrele
Cisco Employee

Install the Cisco Web Communicator extension in Chrome here Cisco Web Communicator - Chrome Web Store which works without NPAPI.

Create
Recognize Your Peers
Content for Community-Ad