cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

"Minimum Security Mode must be set for Meet-Me Conference Patterns"

fabiogoma
Beginner
Beginner

I'm developing a customization using AXL, but I got stuck on that message.

I already tried everything, but nothing seems to work, follow my code below:

JAXBElement<String> minimumSecurityLevel = new JAXBElement<String>(new QName(String.class.getSimpleName()), String.class, null, "1");

......

xMeetMe.setMinimumSecurityLevel(minimumSecurityLevel);

......

meetMe.setMeetMe(xMeetMe);

axlPort.addMeetMe(meetMe);

Thanks in advance.

Best Regards.

Fabio G. Martins

3 REPLIES 3

Raghavendra G V
Cisco Employee
Cisco Employee

Hi Fabio Martins,

please post your query in below AXL forums.

AXL

Thanks,

Raghavendra

Raghavendra G V
Cisco Employee
Cisco Employee

I hope you got an answer from below thread.

"Minimum Security Mode must be set for Meet-Me Conference Patterns"

Thanks,

Raghavendra

Yes, actually I figured out what I was doing wrong, then I fixed and attached the code on that thread to contribute with the community. That's sounds fair to me

Best Regards

Fabio G. Martins

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: