cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
262
Views
0
Helpful
2
Replies

CSCec46726 - VIC-2FXO groundstart trunkgroup members do not reset free channel

saif musa
Enthusiast
Enthusiast

Hello Community,

    We got cisco router 2600 with NMHDA-4FXO ports. when configuring FXO ports to work in trunk group 1. it doesn’t reset to free channels despite of hunt scheme type. Iv found that some people referring to BUG CSCec46726. what is that ?? and how we could identify my technical issue if its related to BUG ??
 

2 Replies 2

Charles Hill
Rising star
Rising star

Hello Saif,

I have attached a snapshot of the bug.  It does affect 2600 routers,  however there are are a lot of known fixed releases.

 

hope this helps,

please rate helpful posts

thanks

When using trunkgroup on VIC-2FXO series modules set for groundstart signaling,

no further calls can be made after all the members of the trunkgroup have been

used. Using the command "show trunk group" shows there are no free channels.

You can see that the voice ports are on-hook by using the "show voice port sum"

command.

 

Workarounds:

 

1. Use traditional huntstop and preferences under the dial peers.

2. Use loopstart signaling and a different method of disconnect supervision.

3. Use a NM-HDA module.

 

 

Also see related bugs:

 

* CSCec83387 "c17XX FXOGS trunkgroup members do not reset free channel value 

to 1"

This bug resolves the case for FXO GroundStart (FXOGS) trunkgroup members on

the c17XX voice gateways.

 

* CSCec36817 "c17XX FXOLS trunkgroup members do not reset free channel value 

to 1"

This bug resolves the case for FXO LoopStart (FXOLS) trunkgroup members on

the c17XX voice gateways.

 

* CSCeb31433 "NM-HDA FXO trunkgroup members do not reset free channel value

to 1"

This bug resolves the case for FXO LoopStart (FXOLS) trunkgroup members 

specifically on the NM-HDA hardware for the c2600/c2600XM/c2691/c3600/c3700

voice gateways.

 

CHARLES,

Thanks for responding..

Really I changed the signal type on FXO port to loopstart but still the same issue. ports didnt reset to free channels after calls ended. Im start thinking of compatibility issue. could you help me with that also ?

 

Regards

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: