cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
367
Views
0
Helpful
3
Replies

CSCva45089 - PWR-C45-9000ACV Output Fail LED goes Red

andrewmueller89
Level 1
Level 1

I'm seeing this behavior on a 4510E in our environment. We were performing maintenance on the UPS upstream to the PS2 and the switch went down. Also LEDs are green.

 

Image:cat4500es8-universalk9.SPA.03.10.01.E.152-6.E1.bin

 

NAME: "Power Supply 1", DESCR: "Power Supply ( AC 9000W )"
PID: PWR-C45-9000ACV , VID: V03 , SN: X

NAME: "Power Supply 2", DESCR: "Power Supply ( AC 9000W )"
PID: PWR-C45-9000ACV , VID: V03 , SN: X

 

Power Measurement System Power (12V) Inline Power (-50V)
(in Watts) (+/- 12W) (+/- 50W) (+/- 5%)
------------------ ------------------ ------------------- ------------------
PS1 16 0 4
PS2 641 750 1638
------------------ ------------------ ------------------- ------------------
Total 657 750 1642 

3 Replies 3

balaji.bandi
Hall of Fame
Hall of Fame

as it mentioned a bug. may be try to hard reseat PS1 and check show power details, what is the uptime of the switch?

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

uptime is 16 hours, 44 minutes

I just wanted to include to the engineers working on this that PSUs leds were green.

Maybe this is solved in other hardware revisions?

May the uptime was less due that you mentioned the switch was rebooted.

maybe future, when you doing maintenance worth checking PSU all working as expected before you turn any power off for maintenance.

i am sure this might have generated some logs, do you have any NMS which got alerts ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help