hi all,
i'm trying to figure out, how to configure PPPoE server on my ASR1006, over a BDI interface.
i can terminate my PPPoE tunnel on a sub-interface and everything is working well (customer 2) but as soon as i activate my BDI to do the same (customer1) , impossible to have the session up
this is my set up :
customer1 pppoe -->switch:vlan_tag = 2938 -> bdi2938 - PE - gi2/1/0.2939 <-- switch:vlan_tag = 2939<-- customer2 pppoe
#pe side :
bba-group pppoe global
virtual-template 1
interface Loopback0
ip address 192.168.10.1 255.255.255.255
!
interface GigabitEthernet2/1/0
description customers_pppoe_terminaison_interface
mtu 9216
no ip address
negotiation auto
service instance 2938 ethernet
encapsulation dot1q 2938 etype pppoe-all
rewrite ingress tag pop 1 symmetric
bridge-domain 2938
!
interface BDI2938
mtu 2000
no ip address
pppoe enable group global
!
interface GigabitEthernet2/1/0.2939
encapsulation dot1Q 2939
pppoe enable group global
!
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool POOL
ppp authentication chap
!
ip local pool POOL 192.168.1.1 192.168.1.100
###
customers side :
interface GigabitEthernet0/0
description WAN
no ip address
duplex full
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer0
mtu 1900
ip address negotiated
ip mtu 1600
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname dsl
ppp chap password 7 01171508
ppp pap sent-username dsl password 7 110D0A09
no cdp enable
ip route 0.0.0.0 0.0.0.0 Dialer0
when i configure the gi2/1/0.2938,