cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
195
Views
10
Helpful
1
Replies
sierra_co
Beginner

CSCvs65467 - Cisco Identity Services Engine Stored Cross-Site Scripting Vulnerability - 1

It's worth noting that this vulnerability was first published over two months ago, and it appears Cisco has since released three separate patches for ISE 2.6. There's no indication in release notes that this issue has been addressed for 2.6, which is still listed as the recommended release over at Cisco downloads. Has anyone received any information regarding this particular bug?

1 REPLY 1
matthew.shelley
Beginner

Hi sierra_co,

This has been resolved in ISE 2.6 patch 7.

 

Have a great day.