cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2256
Views
0
Helpful
8
Replies

CSCvt02962 - Uplink Port-channel Trunk member link Port LED truns to amber blinking after link down/up

dbooth
Level 1
Level 1

We have a 9300 running 16.12.4 (listed in the bug as a fixed release) with a standard port (not on an uplink module) where a redundant port-channel member link has it's port status LED lit amber, and nothing in the actual port status or logging under CLI suggests any sort of error. Would appreciate if anyone else can corroborate similar behaviour? Thanks.

8 Replies 8

balaji.bandi
Hall of Fame
Hall of Fame

Can you post the configuration of that ports ?

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

dbooth
Level 1
Level 1

Ten ports in the etherchannel, all configured identically and pretty basic. The active ports appear to be working fine.

 

interface Port-channel11
switchport mode trunk
!

interface GigabitEthernet1/0/1
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet1/0/2
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet1/0/3
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet1/0/4
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet1/0/5
switchport mode trunk
channel-group 11 mode active
!

interface GigabitEthernet2/0/1
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet2/0/2
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet2/0/3
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet2/0/4
switchport mode trunk
channel-group 11 mode active
!
interface GigabitEthernet2/0/5
switchport mode trunk
channel-group 11 mode active
!

 

dbooth
Level 1
Level 1

Example corresponding ports from other side of port-channel, e.g. ports on both sides are all set to 'active';

 

interface Port-channel1
switchport mode trunk
!

interface GigabitEthernet5/0/47
switchport mode trunk
channel-group 1 mode active
!
interface GigabitEthernet5/0/48
switchport mode trunk
channel-group 1 mode active

!

balaji.bandi
Hall of Fame
Hall of Fame

Can you post below output from both the devices :

 

show etherchan 1 summary

show log - both switches

 

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

dbooth
Level 1
Level 1

etherchannel summary on both switches showed 8 active ports as (P) participating and 2 ports as (H) as expected, including the one with the amber LED.

 

'sh log | i 2/0/5' where Gi2/0/5 is the port showing the amber LED just showed port up and port down events. Sorry I don't have the output but this is recollection from initial troubleshooting.

i would still insists to see the output below : (before we think of anything)

 

show etherchan 1 summary

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

#show etherchannel 11 summary
Flags:  D - down        P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3      S - Layer2
U - in use      f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port

A - formed by Auto LAG

Number of channel-groups in use: 11
Number of aggregators:           11

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
11     Po11(SU)        LACP        Gi1/0/1(P)      Gi1/0/2(P)
Gi1/0/3(P)      Gi1/0/4(P)
Gi1/0/5(P)      Gi2/0/1(P)
Gi2/0/2(P)      Gi2/0/3(P)
Gi2/0/4(H)      Gi2/0/5(H)



#show etherchannel 1 summary
Flags:  D - down        P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3      S - Layer2
U - in use      f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port

A - formed by Auto LAG

Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         LACP        Gi1/0/47(P)     Gi1/0/48(P)
Gi2/0/47(P)     Gi2/0/48(P)
Gi3/0/47(P)     Gi3/0/48(P)
Gi4/0/47(P)     Gi4/0/48(H)
Gi5/0/47(P)     Gi5/0/48(H)

Looks good, when you get chance or maintenance window time, shut  and no shut the Port-channel.

 

are you seen any Operational impact for now ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help