cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1072
Views
1
Helpful
5
Replies

CSCwe66515 - 9136 AP in 17.9.2 version not registering the M2 response

cclan
Level 1
Level 1

Hello, tested 17.9.3 on a 9800-L-F with 9130 APs. It is happening only on 5GHz; if I force the printers on 2.4GHz they have no issue connecting, but this is not a solution, any idea on when this will be solved?

5 Replies 5

Hi

 Surely you will not have the answer here on when a Bug will be fixed. Usually we dont get this even calling Cisco.

But, you have some alternatives. Like, on the bug is written:

"Tested using IOS XE 17.9.1 successful. Zebra client able to connect."

Did you try this version? 

Furthermore, the version  ap-17.9.3.151 should be a fixed release.

Make sure you are actually being affected by this bug or maybe you are facing another problem because the problem related to this Bug seems to be authentication and it is not related to 5.0Ghz or 2.4Ghz as both authenticate in the same way.

Does your print support 5.0Ghz?

Hi, thanks for the reply.

17.9.3 brought back support for 2700 APs and we wouldn't like to loose that.

Yes, it is authentication and I see the same message in the logs. Oddly it is not appearing when forcing them to 2.4GHz and they authenticate fine; I just wanted to add this info in case it was useful. This started after upgrading to 17.9.3.

The printers in question are ZT411 INDUSTRIAL PRINTER and they support 5GHz.

I've opened a case to see where I can get the 17.9.3.151 in the meanwhile.

Try 17.9.4 and see if this fixes the issue.

Reginald Pugh
Level 1
Level 1

Good day- we have same issue too - tried an APSP1 for code 17.9.2 yesterday it still fails ...have not downgraded or upgraded - prefer to upgrade if it is fixed in a later release. 

Reginald Pugh
Level 1
Level 1

Issue is resolved with Code version 17.9.4 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: