cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4565
Views
5
Helpful
10
Replies
mjourney
Beginner

CCO login issues with CLI Analyzer 2.1

Is anyone else having issues with being able to log into your CCO account via the CLI analyzer?

I can log in to my CCO account via web browser just fine but when I attempt to submit my command output for analysis from the CLI analyzer, the CCO login fails.  My proxy logs and tests all indicate that the connections to...

  • cloudsso.cisco.com
  • sso.cisco.com
  • api.cisco.com
  • cway.cisco.com

...are permitted.  The logs show that the CLI analyzer contacted cway.cisco.com then nothing afterwards.  The CLI Analyzer shows the error "There was an error logging in. Check your username and password and try again."

Thoughts? 

1 ACCEPTED SOLUTION

Accepted Solutions

Mark, Michael,

   In addition to changes to your proxy you have also updated the proxy settings within the settings tab on the CLI Analyzer?

After making the changes you will need to restart the app as well.

Thanks,

John

View solution in original post

10 REPLIES 10
Mark Malone
VIP Mentor

Yes i have the same issue if you give feedback top right a Cisco engineer will contact you back , they did for me anyway but i didn't have time to troubleshoot with them so never got it up and running fully in the end, bit of a major flaw when you cant login :)

Thanks Mark.  I submitted feedback.  Hopefully the engineers will get back to me.

Hi

you can still access your devices not logged in though just in case you were not aware , i just never got the login to work as per screenshot

Although the diagnostics wont work without CCO login , sure if you get anywhere let us know if you dont mind

One day I hope to understand why it is that every time Cisco takes a useful application such as Output Interpreter or Subnet Calculator and "upgrade" it, the new and improved result is more difficult and more time consuming than the old one, which worked just fine.

I can't get the new one to log in, either, even though I AM logged in. Total piece of crap. No one has time for this. I'll just open a case on what I was looking in to and let them figure it out.

Hi Chuck, per our call it appears the proxy server settings need to be configured. If you need further assistance feel free to reach out here or via cli-analyzer-support@cisco.com.

Thanks,

John

Mark, Michael,

   In addition to changes to your proxy you have also updated the proxy settings within the settings tab on the CLI Analyzer?

After making the changes you will need to restart the app as well.

Thanks,

John

View solution in original post

Thanks John for the response , we dont use any proxy and i can access any device globally through SSH no issues there but it wont accept the login at all

Does it require this section to be filled to allow the CCO credentials to be taken ?

Yes quick chat to our security team there is a proxy ,that fixed mine as well thanks John appreciate it

mjourney
Beginner

Doh!  <sound of palm slapping forehead>

Thanks!  That did the trick.

Mike

You're welcome! Glad it did the trick. ;-)

John

This widget could not be displayed.