cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
401
Views
0
Helpful
1
Replies
rudimocnik
Beginner

Escape charater is CTRL+V - how to override paste

Hi

 

I have been using CLI Analyzer for the past 2 months and it is awesome. I love and customized it and it grew up to me. However I have this issue now that keeps me jumping back to SecureCRT.

 

I am connecting to vm console via trx device and the escape charater is CTRL+V. This is paste in CLI Analyzer and I cannot seem to find an option to disable this so I am able to escape the vm back to trx. I have tried all console mode and combination with right click paste enabled/disabled with no luck.

 

trx_jan1(config)# vm console c5921
Connected to domain c5921
Escape character is ^V

 

Help me escape :)

1 ACCEPTED SOLUTION

Accepted Solutions
kevwilso
Cisco Employee

Hi,

 

Thanks for using the CLI Analyzer.....  Currently there isn't an option in the tool to override CTRL+V.  I will enter an enhancement request for this feature.

 

Thanks,

 

Kevin W.

View solution in original post

1 REPLY 1
kevwilso
Cisco Employee

Hi,

 

Thanks for using the CLI Analyzer.....  Currently there isn't an option in the tool to override CTRL+V.  I will enter an enhancement request for this feature.

 

Thanks,

 

Kevin W.

View solution in original post

This widget could not be displayed.