cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
870
Views
0
Helpful
2
Replies
cappern
Beginner

Error opening the Local Manager, missing .js files

Hi, I´m having some trouble getting my C819G-4G-G-K9 box playing iox.

I have tried multiple times with different IOS images;

Right now I am at the latest c800-universalk9_iox-mz.SPA.156-1.T0a.bin

and before that I tried c800-universalk9_iox-mz.SPA.155-3.M.bin with the same result.

I have followed the cookbook and when I open the https://192.168.1.2:8443 the selv signed tls warning pops up, and I click OK.


Then a blank page opens.


The browser console says that four .js files are unavailable (404)

[Error] Failed to load resource: the server responded with a status of 404 (Not Found) (loading.js, line 0)

[Error] Failed to load resource: the server responded with a status of 404 (Not Found) (common.js, line 0)

[Error] Failed to load resource: the server responded with a status of 404 (Not Found) (XWTProperties.js, line 0)

[Error] Failed to load resource: the server responded with a status of 404 (Not Found) (validate.js, line 0)

The page Title loads "Cisco Application Management"

Anybody with some suggestions?

Running config:

Current configuration : 2278 bytes

!

version 15.5

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 4G

!

boot-start-marker

boot system flash c800-universalk9_iox-mz.SPA.155-3.M.bin

boot-end-marker

!

!

no logging console

!

no aaa new-model

ethernet lmi ce

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"

!

license udi pid C819G-4G-G-K9 sn F***********

license accept end user agreement

!

controller Cellular 0

lte modem link-recovery rssi onset-threshold -110

lte modem link-recovery monitor-timer 20

lte modem link-recovery wait-timer 10

lte modem link-recovery debounce-count 6

!

interface Cellular0

no ip address

encapsulation slip

dialer in-band

dialer string lte

!

interface Cellular1

no ip address

encapsulation slip

!

interface Ethernet1

ip address 192.168.3.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface GigabitEthernet0

ip address dhcp

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Serial0

no ip address

shutdown

clock rate 2000000

!

interface Vlan1

no ip address

!

iox

host ip address 192.168.3.2 255.255.255.0

host ip default-gateway 192.168.3.1

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat inside source list NAT-ACL interface GigabitEthernet0 overload

ip nat inside source static tcp 192.168.3.2 8443 interface GigabitEthernet0 8443

!

ip access-list standard NAT-ACL

permit 192.168.1.0 0.0.0.255

permit 192.168.3.0 0.0.0.255

!

!

!

control-plane

!

!

!

mgcp behavior rsip-range tgcp-only

mgcp behavior comedia-role none

mgcp behavior comedia-check-media-src disable

mgcp behavior comedia-sdp-force disable

!

mgcp profile default

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

stopbits 1

line 3

script dialer lte

no exec

line 8

no exec

line vty 0 4

login

transport input none

!

scheduler allocate 20000 1000

ntp server devicehelper.cisco.com

!

!

!

end      

4G#show iox detail

IOx Infrastructure Summary:

---------------------------

Services State                 : OK

Networking Configured          : OK

IOS Network Reachable          : OK

Host Infrastructure State      : OK

System Information:

-------------------

Build Date                     : Tue Jul 21 11:12:41 PDT 2015

Version                        : cwan_mizuno_dev/109

Uptime                         : 0d 0h 11m 46s

Disk Space Usage               : 28% (276MB)

Memory Usage                   : 36% (182MB)

CPU Utilization                : 1%

Networking Information:

-----------------------

IP Address                     : 192.168.3.2

IP Gateway                     : 255.255.255.0

IP Netmask                     : 192.168.3.1

IOx Host Agent:

---------------

Debug Level                    : WARNING

IOx Processes State:

--------------------

caf                            : Running

crond                          : Running

ioxhad                         : Running

libvirtd                       : Running

monit                          : Running

1 ACCEPTED SOLUTION

Accepted Solutions
Steve Zhang
Cisco Employee

An English version of Chrome may solve this issue.

Please refer to: Re: localmanager UI not starting, some js not found

View solution in original post

2 REPLIES 2
Steve Zhang
Cisco Employee

An English version of Chrome may solve this issue.

Please refer to: Re: localmanager UI not starting, some js not found

View solution in original post

Perfect thanks Steve.

It seems that the i18n of the gui framework dojo does not have a fallback when a non english browser makes requests.

Seems like a bug..

Content for Community-Ad

This widget could not be displayed.