cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1409
Views
5
Helpful
7
Replies

CML 2.1 Console Access not responding

Running CML 2.1 Demo

UCS server 124gig RAM

8 CPU

ESXi 6.7

Restarted VM nseveral times upgraded all patches

Unable to get console access on any Nodes

When pressing console tab get

>>> Press 'Enter' to activate this terminal

with no responce.

7 REPLIES 7
Ollie Y
Beginner

Hi,

Can you elaborate with a few examples of node types and maybe some screenshots of the workbench?

Just to confirm that all the nodes have been started and appear to be running?

 

 

Yes nodes are started. When I click on the console tab it opens up with the ">>> Press 'Enter' to activate this terminal prompt."

But no responce from any keyboard input

Hello,

Are you able to SSH your CML and get the Console identifiers ?

Once you are logged-in, you can type : "list"

Then you can try to open a console session on a particular node (either from the SSH session or from a Terminal tool).

BR.

Joël

 

 

 

andygcs11
Beginner

I regularly have this problem with CML 2.1 running on a VMWare ESXi server.  After starting CML device KVMs and using having console access to devices for some period of time, console access hangs for all device.  When opening console, just get "Press Enter to activate terminal" message.  Nothing happens when pressing enter or typing anything else on keyboard.  All other CML navigation seems to work fine.  Can list labs on home screen, etc.  If I restart the CML VM in VMWare, I can restart the model and once again get console access.  But after using system for a period time, console access often hangs again.  Sometimes it takes hours, sometimes only minutes.

Hi Robert,

Could it be a ressource issue ? I don't know. Have you tried only with 1 node ?

Have you tried to connect to the console via a Terminal client, like Putty ?

As far as possible, I think you should open a TAC in for that problem.

Best Regards.

Joël

Hey Joel,

 

I have the exact same issue. I can get the "List" but when trying to log into individual node, no response. I confirmed, no resource issue.

 

The only option is "Clean UP' via toolkit. Quiet frustrating.

 

Jas

shin.sterneck
Beginner

Hi Robert,

 

To add to Joël suggestion you can use your local terminal emulator do that using the "Breakout Tool" ? CML Tools Menu --> Breakout Tool

 

Regards,

Shin