cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1416
Views
10
Helpful
3
Replies

CML Desktop Node - VNC

Lee Smitherman
Beginner
Beginner

Hi,

 

I`m trying to find a way to use a browser within CML.  Ive placed a desktop node in my lab,  the VNC option next to  console gives me a GUI login screen, however when I enter my valid credentials i just get a flashing cursor.  Is this the norm?

 

Lee.

3 Replies 3

Martin L
VIP Advisor VIP Advisor
VIP Advisor

 

what valid credentials ?  have you tried cisco cisco ?  if those do not work, you should use default from CML Doc,

see  https://developer.cisco.com/docs/modeling-labs/#!faq/reference-platform-and-images-questions

 

Regards, ML
**Please Rate All Helpful Responses **

 

 

Hi Martin

 

If I enter the wrong credentials,  it informs me they are wrong.  When I use Cisco Cisco or root and the root password I set in the CLI, it then proceeds to a black screen with a flashing cursor at the top(all looks text based).  The credentials are working.  Just want to understand what should happen when I log in,  should the VNC be working or is this element broken(I know VIRL and CML was initially buggy)

 

This is my second build from scratch with the same behavior, so don't think its something I am doing.

 

Lee.

cylemmulo-1
Beginner
Beginner

Hey so I saw nobody answered this. I ran into this issue as well. After some searching around with alpine issues i think i fixed it.

 

Kinda annoying but what I had to do was go into the console, login then do "sudo rc-service lightdm restart" after that the vnc would be back on the login screen and when I logged in that time it worked.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers