cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11409
Views
9
Helpful
8
Replies

Test connectivity to Cisco.srv server on PC

Santi56
Level 1
Level 1

I am doing an activity in which I am asked for the following:

"Test connectivity to the Cisco.srv server on the PC. From the command prompt, issue the command ping cisco.srv. It may take a few minutes for the ping to return. Four responses should be received, as shown in the figure."

When I try it tells me that the command is invalid. I tried changing the order of the command, but it keeps telling me it's invalid. I think the steps before this one are correct, do you know how to solve it?

1 Accepted Solution

Accepted Solutions

Martin L
VIP
VIP

To open a web site by IP, you need www server reachable and set up with some website.  To open a web site by hostname, aka URL, aka friendly-name, You need DNS set up to point to WWW server and your PC must have info about that DNS, in addition to default gateway.  

see my example in https://community.cisco.com/t5/other-network-architecture/host-name-unresolved-cisco-packet-tracer/td-p/4642464

 

Regards, ML
**Please Rate All Helpful Responses **

View solution in original post

8 Replies 8

Martin L
VIP
VIP

 

No , you did not issue ping command, you did cisco.srv  , not ping cisco.srv

 

Regards, ML
**Please Rate All Helpful Responses **

Martin L
VIP
VIP

To open a web site by IP, you need www server reachable and set up with some website.  To open a web site by hostname, aka URL, aka friendly-name, You need DNS set up to point to WWW server and your PC must have info about that DNS, in addition to default gateway.  

see my example in https://community.cisco.com/t5/other-network-architecture/host-name-unresolved-cisco-packet-tracer/td-p/4642464

 

Regards, ML
**Please Rate All Helpful Responses **

MADEPADIO
Level 1
Level 1

I used ping cisco.srv as stated in the tutorial, but here's the response I got:

 


Ping request could not find host cisco.srv. Please check the name and try again

If you're using the downloadable file from the Introduction to IoT course, you probably got this instruction when asked to connect the Wireless Router to the Cable Modem:

«The wireless router will need a copper cross-over cable to connect to the cable modem. Select the copper cross-over cable in the Device-Specific Selection Box and attach it to the internet interface of the wireless router and the Port 1 interface of the cable modem.»

When connecting said devices using the copper cross-over cable, no connection would be made between them, with red arrows on both ends. I then attempted to make the connection between Wireless Router and Cable modem not with Copper Cross-Over, rather with a Copper Straight-Trough, connecting to the Internet end on the Router and to the Port 1 on Cable Modem, as the exercise indicates.

After setting up the IP Configuration on the PC to DHCP, and checking that it got an IP address assigned with ipconfig /all, I attempted the connection to cisco.srv with the ping command, finally getting a response with the 4 replies as indicated.

 

I'd like to know why is this the case, is it a problem within the exercise, or an exemption that should be clarified? If anyone's willing to help it'll be appreciated!

Thanks Brother ................. Very Helpful .......................Problem Solved!

me too.

 

Make sure to attach the copper straight-through cable to the internet interface of the wireless router and the Port 1 interface of the cable modem. If it doesn't work, try using "automatically chose connection type" to connect the wireless router and cable modem.

i have the same problem!! what should i do????

even if i use Copper Straight-Trough i cant not ping cisco.srv

 

please help