cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1728
Views
5
Helpful
2
Replies

Jabber Windows Client Prompt for Credentials with SSO configured

AdamEldred
Beginner
Beginner

Hi Everyone,

I have just enabled SAML for our cluster using ADFS 4.  SSO works correctly with no password prompts when accessing admin pages via web browsers (chrome, Firefox and IE).  With the jabber client I am prompted for an email (expected) and then immediately presented with a windows security login box (Not Expected).  If I fill in my AD credentials, jabber will log in correctly.  Looking at logs for this authentication it does seem that kerberos is indeed used.   I have also disabled ExtendedProtectionTokenCheck in ADFS.  IE security setting are set per: https://www.cisco.com/c/en/us/support/docs/unified-communications/jabber-windows/118773-configure-kerberos-00.html

 

I just can't seem to figure out why jabber is prompting for credentials instead of transparently authenticating - any ideas?

2 Replies 2

AdamEldred
Beginner
Beginner

Nevermind,  system reboot was apparently needed after the IE settings change.  Now seems to work fine.

Hi,

After setup the SSO for Windows Jabber with Kerberos Authentication in Windows2016 AD domain, It prompt for credential every login.

All setup done as per the SAMLv2 ADFS3.0 guideline from Cisco document since no online document available for ADFS 4.0 

Any suggestions please...

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers