cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
200
Views
0
Helpful
5
Replies
Beginner

Postman can't authenticate in the 'SD-WAN REST API' lab

Having trouble getting Postman to authenticate.

From the Lab "Using Postman to interact with the Cisco SD-WAN REST API", Step2:

Have imported both files into postman and the variables are all present.

https://sandboxsdwan.cisco.com:8443/j_security_check

user: devnetuser

pass: Cisco123!

 

Anyone else having this issue?

Thanks.

 

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Re: Postman can't authenticate in the 'SD-WAN REST API' lab

FIXED:
You have to turn off 'SSL Certificate Verification' under the Postman 'Setting/General' menu.
5 REPLIES 5
Highlighted
Beginner

Re: Postman can't authenticate in the 'SD-WAN REST API' lab

FIXED:
You have to turn off 'SSL Certificate Verification' under the Postman 'Setting/General' menu.
omz Enthusiast
Enthusiast

Re: Postman can't authenticate in the 'SD-WAN REST API' lab

Nice one!

omz Enthusiast
Enthusiast

Re: Postman can't authenticate in the 'SD-WAN REST API' lab

Hi 

It's working for me. Are you not getting the session cookie?

CPMapture.PNGpmCapture.PNG

Beginner

Re: Postman can't authenticate in the 'SD-WAN REST API' lab

Thanks @omz - i had already found the answer to my own question. I posted the fix: "have to turn off 'SSL Certificate Verification' under the Postman 'Setting/General' menu." 

Did you not have to do that also?

 

omz Enthusiast
Enthusiast

Re: Postman can't authenticate in the 'SD-WAN REST API' lab

Hi eggy 

yes, you have to disable SSL verification.

Been using Postman for a while I did disable a while back.

Regards

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards
This widget could not be displayed.