cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

No audio when using Jabber from AnyConnect Devnet Sandbox

karasshi
Beginner
Beginner

Hi, 

I've reserved a UCCX 12.5 sandbox. Everything in the sandbox machines works fine. I can use Jabber in the RDC machine in sandbox LAN.

But when I tried to install AnyConnect in my home computer and use Jabber, something is wrong. I can use Jabber to login and use my Computer to make calls to IVR 6000. But I cannot hear anything. There is no RTP package at all through VPN. 

And I tried to use SIP Softphones to test. The same thing happened. I can make calls between VPN PC and LAN PC, but there is no RTP package. 

I even tried to use 2 different softphones in the same VPN PC. They can make calls to each other, but still no audio. 

 

Summary: 

1. Calls between 2 Jabbers in LAN: Good.

2. Calls between 2 Softphones in LAN: Good. 

3. Calls between 2 Jabbers in LAN and VPN: no audio. 

4. Calls between 2 Softphone in LAN and VPN: no audio.

5. Calls between 2 softphones in the same VPN PC: no audio. 

 

To me, it looks like that AnyConnect VPN is dropping RTP packets or disable random RTP port traffic, so there is no audio for all cases in the VPN PC. I've tried to use the same PC and softphone with other SIP server when VPN was disconnected, they are all good. So there is no problem with my PC firewall or softphone. 

 

Does anyone know why is this and how to fix this? Thanks. 

0 REPLIES 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: