cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
14100
Views
0
Helpful
7
Replies

Ironport appliance - admin password

jancescut
Level 1
Level 1

Hello,

I've changed the admin password for Ironport that runs as a virtual machine and unfortunatelly somehow forgot to save it in the password vault (yeah, it's a complex password with a length of more than 14 characters). Is there a way to reset the admin password to default value ?

Many thanks,

Jan

1 Accepted Solution

Accepted Solutions

Jan -

So, when you are on the CLI - you run 'version' and you get disconnected?  So - no output returns?  Do you have admin account access to the vESA?

What about on the GUI - do you see the S/N on the Monitor -> System Status screen?  Version info is in the upper right output box on the page.

If that doesn't work - can you 'mailconfig' and send a copy of the configuration to yourself?  You should get the .XML file, and open w/ normal text application - and then be able to see the product information at the top of the .XML:

example:

You can also accomplish this on the GUI, System Administration -> Configuration File -> Email File To:

Hope that helps.

-Robert

View solution in original post

7 Replies 7

ironport99
Level 1
Level 1

Jan,

I had to log a call with support and get them to remote to my server so they could reset the password.

Regards,


Daryl

brusso
Level 1
Level 1

Correct Daryl, please contact support for an admin password reset.

When submitting a case please ssh into the device and run the "version" command and submit this in your ticket for quickest processing.

You can create a case online at https://tools.cisco.com/ServiceRequestTool/create/launch.do

Thank you,

Blake Russo

Thank you both for quick reply.

@Blake: when I run version from a ssh session (a custom user role without admin rights but can change some settings) I get instantly disconnected.

Jan,

Just submit your devices serial number when creating a ticket.

~Blake

Where can I find the serial number ? Let me remind you that the Ironport is running as a virtual appliance.

Jan -

So, when you are on the CLI - you run 'version' and you get disconnected?  So - no output returns?  Do you have admin account access to the vESA?

What about on the GUI - do you see the S/N on the Monitor -> System Status screen?  Version info is in the upper right output box on the page.

If that doesn't work - can you 'mailconfig' and send a copy of the configuration to yourself?  You should get the .XML file, and open w/ normal text application - and then be able to see the product information at the top of the .XML:

example:

You can also accomplish this on the GUI, System Administration -> Configuration File -> Email File To:

Hope that helps.

-Robert

I found the serial number in the configuration file. In the GUI I couldn't find anything under Version Information (status: Unavailable).

Now I can finally open a support case.

Thanks for your help! Much appreciated.

Br,

Jan