cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4476
Views
15
Helpful
8
Replies

Reporting is disabled

Dears,

how can we enable reporting?

In the overview page I am getting a message that reporting is disabled           

1 Accepted Solution

Accepted Solutions

kananth
Level 1
Level 1

Hi,

Please follow the below commands in the CLI.

esa> diagnostic

Choose the operation you want to perform:

- RAID - Disk Verify Utility.

- DISK_USAGE - Check Disk Usage.

- NETWORK - Network Utilities.

- REPORTING - Reporting Utilities.

- TRACKING - Tracking Utilities.

- RELOAD - Reset configuration to the initial manufacturer values.

[]> REPORTING

The reporting system is currently disabled.

Choose the operation you want to perform:

- DELETEDB - Reinitialize the reporting database.

- ENABLE - Enable the reporting system.

[]> ENABLE

Reporting enabled.

The reporting system is currently enabled.

Choose the operation you want to perform:

- DELETEDB - Reinitialize the reporting database.

- DISABLE - Disable the reporting system.

[]>

[Enter, Enter ]

Now, go to Overview page, you should see the results or "No data available" if appliance is idle.

Hope this helps

Regards

Karthik

Regards Karthik

View solution in original post

8 Replies 8

kananth
Level 1
Level 1

Hi,

Please follow the below commands in the CLI.

esa> diagnostic

Choose the operation you want to perform:

- RAID - Disk Verify Utility.

- DISK_USAGE - Check Disk Usage.

- NETWORK - Network Utilities.

- REPORTING - Reporting Utilities.

- TRACKING - Tracking Utilities.

- RELOAD - Reset configuration to the initial manufacturer values.

[]> REPORTING

The reporting system is currently disabled.

Choose the operation you want to perform:

- DELETEDB - Reinitialize the reporting database.

- ENABLE - Enable the reporting system.

[]> ENABLE

Reporting enabled.

The reporting system is currently enabled.

Choose the operation you want to perform:

- DELETEDB - Reinitialize the reporting database.

- DISABLE - Disable the reporting system.

[]>

[Enter, Enter ]

Now, go to Overview page, you should see the results or "No data available" if appliance is idle.

Hope this helps

Regards

Karthik

Regards Karthik

after the Upgrade of the appliance I got this message,

What about the data ? I will lose them all ?

Which is your old and the upgraded version ?

Normally, you should not be loosing any reporting data upon upgrades. If the data was there before upgrade, then you will see that in the overview page after enabling reporting through the above mentioned steps.

Regards

Karthik

Regards Karthik

there is something weird, I am enabling the reporting from CLI, and it gives me a message that it was enabled,however when I log on to the user interace, it shows that it still disabled, then I go back to the CLI, I notice that i can renable it,

any advise?

Hello,

Looks like the reporting process has got in so sort of trouble. As this appears to be an unknown issue. I would recomemd you to contact cisco support so that we can assist you further. Sorry for the inconvinience caused to you.

Meanwhile,

Please paste the response of ( from the cli )

esa> tail reportd_logs

so that we can try to understand the possible problem.

Regards

Karthik

Regards Karthik

Fri Nov 16 15:00:48 2012 Info: Time offset from UTC: 7200 seconds

Fri Nov 16 15:00:46 2012 Info: System is coming up.

Fri Nov 16 15:00:48 2012 Info: reportd is currently not enabled

I am trying to delete the databse, (

DELETEDB - Reinitialize the reporting database.)

when i issued this command it gave me " stopping reporting service" and till now nothing has changed, I guess it is freezed at this stage,

Bechara,

I believe you tried all you could. At this point, I recommend opening a support ticket so we can investigate/fix the issue.

Regards,

Valter