cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
353
Views
1
Helpful
1
Replies

AMP4E Windows Connector version 7.5.15 Requirements

kelvin ortega
Level 1
Level 1

Hello everyone,

Is there a way to know what windows updates the AMP connector version 7.5.15 requires to be installed on Windows 7?

Regards,

Kelvin

1 Accepted Solution

Accepted Solutions

Roman Valenta
Cisco Employee
Cisco Employee

Since Windows 7 SP1 is EOL even with ESU there is not much that can be done as far for TS. However, based on the compatibility chart the 7.5.15 should work.

Secure Endpoint Windows Connector OS Compatibility
https://www.cisco.com/c/en/us/support/docs/security/amp-endpoints/214847-amp-for-endpoints-windows-connector-os-c.html

and the only requirement that I know of is since 7.5.7, installation requires OS patches with Azure Code Signed as required by Microsoft and your endpoint needs to be up to date on those.

Azure Code Signing
https://support.microsoft.com/en-us/topic/kb5022661-windows-support-for-the-azure-code-signing-program-4b505a31-fa1e-4ea6-85dd-6630229e8ef4

View solution in original post

1 Reply 1

Roman Valenta
Cisco Employee
Cisco Employee

Since Windows 7 SP1 is EOL even with ESU there is not much that can be done as far for TS. However, based on the compatibility chart the 7.5.15 should work.

Secure Endpoint Windows Connector OS Compatibility
https://www.cisco.com/c/en/us/support/docs/security/amp-endpoints/214847-amp-for-endpoints-windows-connector-os-c.html

and the only requirement that I know of is since 7.5.7, installation requires OS patches with Azure Code Signed as required by Microsoft and your endpoint needs to be up to date on those.

Azure Code Signing
https://support.microsoft.com/en-us/topic/kb5022661-windows-support-for-the-azure-code-signing-program-4b505a31-fa1e-4ea6-85dd-6630229e8ef4