cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1400
Views
5
Helpful
3
Replies

Chrome crashing after AMP installation

BaruchG613
Beginner
Beginner

I have several Windows laptops that started to have problems with Chrome after installing AMP.

This happens occasionally and only with Windows machines.

Chrome will not launch at all and if AMP is uninstall Chrome resumes working properly.

I tried uninstalling and reinstalling chrome, with and without AMP without success.

 

Please advise-

3 Replies 3

David Janulik
Cisco Employee
Cisco Employee

Hello,

 

you should start with disabling the Exprev. If that works, it is a matter of exclusion, please follow up with opening a TAC case.

Cyber security escalation engineer

jesutorr@cisco.com
Cisco Employee
Cisco Employee

Hi, 

 

You can also try by upgrading the Secure Endpoint Connector (AMP connector) and Chrome to the latest versions.

On SE connector should be: 7.4.3.20679 

Chrome:  93.0.4577.63

 

You can find more information on the release notes from Chrome and Secure Endpoint

SE Release notes: https://docs.amp.cisco.com/Release%20Notes.pdf 

Chrome Release notes: https://chromereleases.googleblog.com/search/label/Stable%20updates 

 

Cheers,

This may be related to a false positive on Chrome Notification Helper. If so, it should be better shortly.

Great thing about retrospective events: they work both ways.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: